PICO5444D - device not detected

Discussion forum for the new Picoscope Linux software
Post Reply
amitash
Newbie
Posts: 0
Joined: Fri Jul 20, 2018 8:39 pm

PICO5444D - device not detected

Post by amitash » Fri Jul 20, 2018 8:52 pm

Hi,

I recently purchased the PICO5444D.
My OS is Ubuntu 16.04 LTS
After installing the picoscope SW (using the instructions at https://www.picotech.com/downloads/linux) I connected the device to the computer, exec picoscope, and got the message:
No suitable device found.
I ran the script:
/opt/picoscope/share/doc/libps5000a/usbtest

and got :
Pico USB device found: /dev/bus/usb/001/006

- It belongs to root (which is not you) who has permissions rw-
- The members of group pico (which you are in) have permissions rw-
- Everyone else has permissions r--
- You can write to this device and so will be able to use it.
What can be wrong?

Thanks in advanced

Martyn
Site Admin
Site Admin
Posts: 3635
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: PICO5444D - device not detected

Post by Martyn » Fri Jul 20, 2018 9:09 pm

The PICO5444D is not currently supported under Linux, an update will be available soon.
Martyn
Technical Support Manager

amitash
Newbie
Posts: 0
Joined: Fri Jul 20, 2018 8:39 pm

Re: PICO5444D - device not detected

Post by amitash » Fri Jul 20, 2018 9:13 pm

Thanks for the fast reply.
Can you tell how soon?

Martyn
Site Admin
Site Admin
Posts: 3635
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: PICO5444D - device not detected

Post by Martyn » Fri Jul 20, 2018 9:24 pm

I don't currently have a timescale for this so keep checking, or email support@picotech.com to be notified when this is available.
Martyn
Technical Support Manager

Post Reply