EL001 converter fail

Post Reply

EL001 converter fail

Post by Guest » Mon Jun 29, 2009 7:00 pm

Hope you can help with a problem I have using Enviromon. I'm using the latest version of software - v 5.21.1. I have an EL005 set up with an EL001, using an EL015 temperature sensor on channel 1.

I have connected the logger to the PC using the Pico serial to USB lead. All the lights are indicating data is transferring OK, and the com port is correct.

I have run the logload and that works OK. I have connected up the EL005 and the EL001, with the EL015, and the light appears on the EL001 to run very fast, but there are breaks when no lights show on the converter, for sometimes up to 5 minutes, and then the continual flashing starts gain. It also at times just shows a single light on, rather than continual flashing, but this only lasts a second.

I have set up the converter with the address written on the box - 11, and put the EL015 in channel 1, and set that up also in the sensor list. If I ran the autoconfigure, it reports it has run successfully, but does not add an entry in the table, so I have to manually add the converter and channel details.

I set the software to program the EL005, and this reports a successful operation, and asks the software is restarted. When I restart, the measures for the EL005 internal channels are appearing OK - that is the internal battery voltage and mains power, but the temperature from the converter EL001, doesn't show up in the data table. I have checked the converter serial number and channel, and they are set correctly. The lights on the EL001 converter are flashing throughout, so there is clearly a connection being made, from the EL005.

When I look at the events log, it reports "converter fail".

When I run change converter address, it reports - "No converters found"

However, the only measures the enviromon software seems to capture are the internal channels on the EL005.

I have just a single network cable between the EL005 and EL001, and this is the 6 way, with connections on the middle 4 pins. I've checked everything over, but cannot seem to get any readings from the EL001, even though it appears to be active. Can you suggest how I can check that the converter has been programmed correctly, and if any data is being supplied to the EL005 from the EL001, or explain why I am not getting any temperature readings.

Advanced User
Advanced User
Posts: 1705
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko » Tue Jun 30, 2009 1:35 pm

Hi and thank you for your post.

I would not worry too much about the LED on the EL001 converter. You should not have to manually add the converter by entering the address. If you cannot see it during an autoconfigure then there may a number of reasons:

1) Cable faulty
2) Converter faulty
3) Logger faulty (less likely)

Try the following click on autoconfigure then unplug the RJ11 network cable from the EL001 and then select auto configure again, obviously since it i snot connected you will see nothing on the list. Then plug it back in and then select autoconfigure again, sometimes these simple steps can resolve the issue.

Another thing you can try after this is to try the different network connections on the converter and/or logger.

Let me know how you get on.

Kind regards


Technical Specialist


Post by Guest » Tue Jun 30, 2009 4:09 pm

thanks for the reply. I've found what the problem is. It's with the network cable between the EL005 logger and the EL001 converter. I've been using a 15metre RJ11 6P4C I got from CPC, but on closer examination of the lead, following your suggestions, I noticed the connections were not the same as the pico lead. I've swapped the network leads over, now using the pico lead, and it programs fine now.
Thanks for the suggestions.

Post Reply