5242B Unable to run software 6.14.10

Forum for discussing PicoScope version 6 (non-automotive version)
Post Reply
Georgerai
Newbie
Posts: 0
Joined: Tue May 19, 2020 1:49 am

5242B Unable to run software 6.14.10

Post by Georgerai »

Im using a work Picoscope 5242B . It works on another laptop PC (now not available)
So Ive tried loading 6.14.10 on Windows Pro 10 , Dell Lattitude 5580 running 32gb ram and 1Tb SSD

The program seems to install OK but wont run ( disappears). I'm running USB 2 port, with a 5V 4Amp power adaptor to the Pico. I've tried running as administrator, I've tried running in Windows 8 mode and I've even tried running in XP service pack 3 mode. All to no avail.

When I run the task manager, I see that the Pico software failed to load into memory.

Ive also tried opening up the directory
C:\Program Files (x86)\Pico Technology\PicoScope6

and tried running Picoscope.exe

As a test I loaded and run the Pico Logger software which does work (6.1.16 beta).

Can any one offer any suggestions ?
Thanks

George

The Picoscope config file is default value with contents:

add name="PicoScope" value="4"

Martyn
Site Admin
Site Admin
Posts: 3872
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: 5242B Unable to run software 6.14.10

Post by Martyn »

Does the software run in demo mode when the scope is not connected ?
Martyn
Technical Support Manager

Georgerai
Newbie
Posts: 0
Joined: Tue May 19, 2020 1:49 am

Re: 5242B Unable to run software 6.14.10

Post by Georgerai »

No , I see about 1 or 2 seconds of "thinking" by the laptop, then nothing.

The task manager shows nothing (that I can see) related to Pico is running

George

russellhass
Newbie
Posts: 0
Joined: Sat Jun 06, 2020 3:28 pm

Re: 5242B Unable to run software 6.14.10

Post by russellhass »

I am having the same issue. Installed and ran 6.14.10 software successfully 3/30/20 and have not used since. Attempted to run again 6/5/2020 and observed same results as prior post. uninstalled and reinstalled both versions 6.14.10 and then 6.14.23; no joy

Windows 10 64bit
Intel® Xeon® E3-1535M
48GB memory

If anyone has found a solution please advise.

russellhass
Newbie
Posts: 0
Joined: Sat Jun 06, 2020 3:28 pm

Re: 5242B Unable to run software 6.14.10

Post by russellhass »

Issue Resolved

Running as administrator starts the application; I am logged into windows as the administrator so do not understand why this work around is required. Whatever, it works.

Post Reply