PicoScope 4824, PicoScope (6.14.5.4585); stops recording, failes saving waveforms.

Post any questions you may have about our current range of oscilloscopes
Post Reply
HellerBts
Newbie
Posts: 0
Joined: Thu Nov 07, 2019 3:40 pm

PicoScope 4824, PicoScope (6.14.5.4585); stops recording, failes saving waveforms.

Post by HellerBts » Fri Nov 08, 2019 4:00 pm

We have Problems with the PicoScope 4824.
I have now installed the new PicoScope 6.14.10

The recording stops again and again and the buffering is not complete.
For a shorter collection time (1µs/div) it works better than for a longer (10ms/div).

With Preferences: Maximum Waveforms = 50
Collection time:
100ns / div / sample interval 25 ns
- Buffering runs until 50 and data is present in all buffers
- Save of recording was successful, data is available in all buffers up to 50
- sometimes it stops for 5 seconds and then continues
1µs / div / sample interval 25 ns
- Buffering runs until 50 and data is present in all buffers
- Save of the recording was successful in 1 sec, data is available in all buffers up to 50
- sometimes it stops for 5 seconds and then continues
1 ms / div / sample interval 25 ns
- Buffering runs until 50, but stopped 3 times for 5 seconds and continues
- Save the recording:
- Stopped when buffering was running: saving was successful but slowly and only the 1st Buffer contains data.
- Stopped when buffering was stopped: saving was successful, but all the buffers are zero.
10 ms / div / sample interval 100 ns
- Buffering stops at 32
- Save the recording hangs for a long time and finished
- Saved data, only the 1st waveform contains data, the rest is zero.

Help/About:
PicoScope® 6 - PC Oscilloscope software version: 6.14.10.4759
Copyright © 1995-2019, Pico Technology Ltd.

Model: PicoScope 4824
Serial Number: FT792/063
USB Version: 3,0
Calibration Date: Dienstag, 13. März 2018
Hardware Version: 1
Driver Version: 2.1.27.1824
Firmware Version: 1.7.5.0 / 1.0.11.0

Many thanks for Your support.

Gerry
PICO STAFF
PICO STAFF
Posts: 511
Joined: Mon Aug 11, 2014 11:14 am

Re: PicoScope 4824, PicoScope (6.14.5.4585); stops recording, failes saving waveforms.

Post by Gerry » Thu Nov 14, 2019 9:53 am

Hi HellerBts,

I take it that there was no loss of communication between the computer and PicoScope?
Could you post your psdata file (which contains setup data), so that we can do an initial check to see if there is an issue with the software.

Regards,

Gerry
Gerry
Technical Specialist

Post Reply