Saving waveforms

Having problems ? let us know the details here
Post Reply
irajwaldman
Newbie
Posts: 1
Joined: Thu Sep 26, 2019 1:27 pm

Saving waveforms

Post by irajwaldman » Thu Sep 26, 2019 1:36 pm

Using Pico 4423 Automotive version 6 6.14.2.4463. I am unable to save any waveforms. When I try to I get to the point where the file is named and when i go to hit the save button or any other task my computer locks up. I have to use task manager to close Pico scope. I am using windows 7 pro. This problem started recently. I have the software loaded on a 2nd computer with no problems. I have done all Windows updates. Also I am able to save files in other programs ( like an office program etc). Any ideas?

bennog
Advanced User
Advanced User
Posts: 59
Joined: Mon Nov 26, 2012 9:16 am
Location: Netherlands

Re: Saving waveforms

Post by bennog » Thu Sep 26, 2019 5:03 pm

is your cpu overheating ?

Benno

Martyn
Site Admin
Site Admin
Posts: 3724
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Saving waveforms

Post by Martyn » Fri Sep 27, 2019 8:53 am

I would look at the file location that you are trying to save to, it sounds as if the application doesn't have permission to save there. I would suggest creating a new directory within the File Save dialog and seeing if you are able to save correctly. If not then locate the trace.xml file as shown in section 3 of Frequently Asked Questions and send this to support@picotech.com for further investigation.
Martyn
Technical Support Manager

Post Reply