PicoLog 6.1.10 graph is not visable

Forum for discussing PicoLog
Post Reply
Scarab
Newbie
Posts: 0
Joined: Tue May 21, 2019 1:09 pm

PicoLog 6.1.10 graph is not visable

Post by Scarab » Tue May 21, 2019 1:21 pm

Hello,

I have two temperature loggers TC-08. When I start a recording with PicoLog 6.1.9 or 6.1.10 I see that the temperature of the channel is updated on the right side and the graph view will change the x and y axis but there is no graph visible (see screenshots). The same thing is happening with a demo device.
Looks like a rendering problem of the graph.
Attachments
2019-05-21_15-19-05.jpg
2019-05-21_15-05-26.jpg

Martyn
Site Admin
Site Admin
Posts: 3691
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: PicoLog 6.1.10 graph is not visable

Post by Martyn » Wed May 22, 2019 5:16 am

Have you started the recording by pressing the Red Circle at the top middle of the screen ?
Martyn
Technical Support Manager

GabyRoch
Newbie
Posts: 0
Joined: Tue Jul 23, 2019 10:09 am

Re: PicoLog 6.1.10 graph is not visable

Post by GabyRoch » Tue Jul 23, 2019 10:15 am

Good morning,
I am also having the same problem. I have the record button pressed and it is currently recording. Your help would be most grateful.

Martyn
Site Admin
Site Admin
Posts: 3691
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: PicoLog 6.1.10 graph is not visable

Post by Martyn » Tue Jul 23, 2019 11:59 am

Make sure that "Show all data" is selected
ShowAll.PNG
and if this doesn't work use the resize button then maximise and see if that addresses the issue
Resize.PNG
Resize.PNG (8.31 KiB) Viewed 327 times
Martyn
Technical Support Manager

Justin.Mai
Newbie
Posts: 0
Joined: Fri Aug 23, 2019 3:40 pm

Re: PicoLog 6.1.10 graph is not visable

Post by Justin.Mai » Mon Aug 26, 2019 5:04 pm

Can confirm minimizing then maximizing fixes graph rendering. Also works when the graph is all-black (like, a black screen instead of a grid, which happens after computer goes to sleep and is logged into again)

Post Reply