Old aged MATLAB, R2009A can control PICOSCOPE 5000D?

Post your MATLAB discussions here
Post Reply
tengben4473
Newbie
Posts: 0
Joined: Sun Apr 28, 2019 8:48 am

Old aged MATLAB, R2009A can control PICOSCOPE 5000D?

Post by tengben4473 » Sun Apr 28, 2019 9:26 am

The version of my MATLAB is old , R2009a.
The MATLAB R2009A can control your picoscope 5000D series?

My matlab don't have any instrument control toolbox.
Is it possible to control your picoscope via MATLAB without any instrument control toolbox?

NeilH
PICO STAFF
PICO STAFF
Posts: 145
Joined: Tue Jul 18, 2017 8:28 am

Re: Old aged MATLAB, R2009A can control PICOSCOPE 5000D?

Post by NeilH » Tue Apr 30, 2019 10:47 am

Hi

We don't test with versions earlier than 2015b, so have no information whether 2009a is able to support the running of one of our scopes

It is possible to control the scope without the instrument control toolbox, if you want more information about this method please email into support@picotech.com
Neil
Technical Support Engineer

Post Reply