Picoscope 6 / Ubuntu 16.04

Having problems ? let us know the details here
Post Reply
staccani
User
User
Posts: 2
Joined: Tue Jan 01, 2019 10:35 pm

Picoscope 6 / Ubuntu 16.04

Post by staccani » Tue Jan 01, 2019 10:48 pm

Installing Picoscope 6 on Ubuntu 16.04 32 bit I get the following error message:
"Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
picoscope : Depends: picomono (>= 4.6.2.16-1r02) but it is not installable
Depends: libpicoipp (= 1.3.0-4r21) but it is not installable
Depends: libpl1000 (= 2.0.0-1r570) but it is not installable
Depends: libps2000 (= 3.0.0-3r570) but it is not installable
Depends: libps2000a (= 2.1.0-5r570) but it is not installable
Depends: libps3000 (= 4.0.0-3r570) but it is not installable
Depends: libps3000a (= 2.1.0-6r570) but it is not installable
Depends: libps4000 (= 2.1.0-2r570) but it is not installable
Depends: libps4000a (= 2.1.0-2r570) but it is not installable
Depends: libps5000 (= 2.1.0-3r570) but it is not installable
Depends: libps5000a (= 2.1.0-5r570) but it is not installable
Depends: libps6000 (= 2.1.0-6r580) but it is not installable
Depends: libusbdrdaq (= 2.0.0-1r570) but it is not installable
E: Unable to correct problems, you have held broken packages."
Any suggestions?
Thank you

Martyn
Site Admin
Site Admin
Posts: 3606
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Re: Picoscope 6 / Ubuntu 16.04

Post by Martyn » Mon Jan 14, 2019 8:07 am

The latest version of PicoScope 6 for Linux support Ubuntu 18.04

Which PicoScope hardware do you have, and what are you looking to do with it ?
Martyn
Technical Support Manager

staccani
User
User
Posts: 2
Joined: Tue Jan 01, 2019 10:35 pm

Re: Picoscope 6 / Ubuntu 16.04

Post by staccani » Sun Feb 24, 2019 6:08 pm

I have a PicoScope 2206BMSO. I'm using it to test I2C interfaces.
Is there available a previous version of Picoscope that is compatible with Ubuntu 16.04?
Thank you

AndrewA
PICO STAFF
PICO STAFF
Posts: 218
Joined: Tue Oct 21, 2014 3:07 pm

Re: Picoscope 6 / Ubuntu 16.04

Post by AndrewA » Mon Feb 25, 2019 3:00 pm

Current and future versions of PicoScope 6 beta for Mac and linux are now 64-bit only.
We have Archived older PicoScope for Linux builds for both 32 and 64 bit versions.
This is for all versions including and previous to 6.12.9 of picoscope.

Archive of builds are in tar.gz, included a README file for installation instructions:
https://labs.picotech.com/linux/archive ... bit.tar.gz
Regards Andrew
Technical Specialist

Post Reply