unreadable characters on (my) iMac OSX 10.13.1

Discussion forum for the new Picoscope Mac software
Post Reply
Pwalkour
Newbie
Posts: 0
Joined: Fri Sep 07, 2018 5:03 pm

unreadable characters on (my) iMac OSX 10.13.1

Post by Pwalkour » Fri Sep 07, 2018 5:14 pm

Hello, first of all sorry for English.
I reinstalled my iMac 2011 with the latest High Sierra version. Then I downloaded the latest picoscope6 software and installed it. It starts but it is not readable, like it works with a wrong character set. I add a screen capture. It explains certainly better than me.
Do you have any idea to solve that issue ?
Thanks for your support.
Luc
Attachments
Capture d’écran 2018-09-07 à 19.01.00.png

Hitesh
PICO STAFF
PICO STAFF
Posts: 2855
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: unreadable characters on (my) iMac OSX 10.13.1

Post by Hitesh » Mon Sep 10, 2018 8:37 am

Hi Luc,

Is the base language in use on the Mac English or French?

Regards,
Hitesh

Software Dev. Engineer

Pwalkour
Newbie
Posts: 0
Joined: Fri Sep 07, 2018 5:03 pm

Re: unreadable characters on (my) iMac OSX 10.13.1

Post by Pwalkour » Tue Sep 11, 2018 9:36 pm

Hello,
it is French. no other setup. I added English and set it as primary, restarted then open Picoscope, this is the same.

the I completely remove the software (may be important it was installed on the secondary hard disk)
then reinstallation on the main disk ... and it works fine !!!
but since I didn't understood, I removed once the software and install it back on the secondary hdd and don't work !!
so it is due to the fact that the software is installed on the secondary hdd - my analysis ... -
then remove the software, set back to French (and remove En to come back to the original situation) , restart , install on secondary , issue is back , then remove software and install back on main hdd and it work perfectly. so hdd selection is the issue.
the last investigation I did is from the working version on the main hdd, I moved to the secondary hdd, and also ,not working, so it must be on the main hdd.
Why do I try to have it on the secondary, only due to the size, main hdd 256GB secondary 2TB !! :-)

I hope you followed the steps I did, once more sorry for my English level.
Thanks a lot for your help, your answer gives me the ideas to check further ... :D

Hitesh
PICO STAFF
PICO STAFF
Posts: 2855
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: unreadable characters on (my) iMac OSX 10.13.1

Post by Hitesh » Wed Sep 12, 2018 9:02 am

Hi Luc,

Thank you for your reply.

The software must be installed to the /Applications/PicoScope 6.app/ directory so please ensure that it is installed on your main drive.

Regards,
Last edited by Hitesh on Fri Oct 19, 2018 9:11 am, edited 1 time in total.
Reason: Update path
Hitesh

Software Dev. Engineer

Post Reply