PicoScope5000a PicoErrorHandler.vi missing/not linked

Post your LabVIEW discussions here
Post Reply
imiele
Newbie
Posts: 0
Joined: Wed May 09, 2018 10:43 am

PicoScope5000a PicoErrorHandler.vi missing/not linked

Post by imiele »

Hello,

I have been trying to run the PicoScope5000aExampleRapidBlock.vi from the GitHub repository. I always obtain this error: SubVI 'PicoErrorHandler.vi' SubVI is missing. Would it be possible to update the repository with the missing VI, fix the link, or provide advice on how to do this?

Thank you for your help,

Isabella

Hitesh
Advanced User
Advanced User
Posts: 2856
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire

Re: PicoScope5000a PicoErrorHandler.vi missing/not linked

Post by Hitesh »

Hi Isabella,

The PicoErrorHandler.vi is located in the PicoScope.llb file located in the shared directory of the repository.

Are you using a 32-bit or 64-bit version of LabVIEW?

Regards,
Hitesh

Software Dev. Engineer

cgouveia
Newbie
Posts: 0
Joined: Wed Sep 18, 2019 10:58 am

Re: PicoScope5000a PicoErrorHandler.vi missing/not linked

Post by cgouveia »

Hi,

I'm experiencing the same problem. The shared folder at the repository is empty.

I'm using the 32 bits version.

Regards,

AndrewA
PICO STAFF
PICO STAFF
Posts: 270
Joined: Tue Oct 21, 2014 3:07 pm

Re: PicoScope5000a PicoErrorHandler.vi missing/not linked

Post by AndrewA »

Hi,
This is because the link the "shared" Subrepo is currently broken.
The "shared" folder should link to-
https://github.com/picotech/picosdk-ni-labview-shared
Regards Andrew
Technical Specialist

Post Reply