Search found 2 matches

by pawlow
Tue Oct 19, 2021 10:46 am
Forum: PicoScope 7 Early Access for Windows, Linux and Mac
Topic: Error in update of libpicoipp to 1.3.0-4r121 / Ubuntu
Replies: 0
Views: 9

Error in update of libpicoipp to 1.3.0-4r121 / Ubuntu

Hi,
I tried to update from 1.3.0-4r78 (hoped, that the "no data" error is fixed) but it does not work:

Error massage: "etc/ld.so.conf.d/picoscope.conf is not an absolute pathname".

Now we have the same error like in picoscope 6 :(

pawlow