Search found 1 match

by gshockxcc
Sun Aug 08, 2021 3:59 pm
Forum: PicoScope 6 for Linux
Topic: Unable to install PicoScope6 on Kubuntu
Replies: 0
Views: 14960

Unable to install PicoScope6 on Kubuntu

Hello all, I'm quite new with PicoScope, and I'm trying to install my my Kubuntu (Groovy -20.10) laptop. I'm getting the following errors after running the install commands. The following packages have unmet dependencies: picoscope : Depends: mono-complete but it is not installable Depends: mono-mcs...