Search found 5 matches

by seamot
Mon Nov 18, 2019 4:48 pm
Forum: LabVIEW
Topic: PicoScope5000aExampleRapidBlockBulk.vi - Convert samples to time?
Replies: 4
Views: 2783

Re: PicoScope5000aExampleRapidBlockBulk.vi - Convert samples to time?

I think it is solved now. I repaired the 'PicoSDK_32_10.6.13.97' file that can be found on the product downloads page, which seemed to correct the library issues I was having. The screenshot of the signal corresponds to 100 samples. The x axis displays a total signal time of about 300ns.
  • Jump to post
  • by seamot
    Fri Nov 08, 2019 3:27 pm
    Forum: LabVIEW
    Topic: PicoScope5000aExampleRapidBlockBulk.vi - Convert samples to time?
    Replies: 4
    Views: 2783

    Re: PicoScope5000aExampleRapidBlockBulk.vi - Convert samples to time?

    I am able to locate the 'missing' node in the dll file. I don't understand why LabView lists it as 'Library not found'?

    ps3000.dll
    by seamot
    Mon Nov 04, 2019 6:26 pm
    Forum: LabVIEW
    Topic: PicoScope5000aExampleRapidBlockBulk.vi - Convert samples to time?
    Replies: 4
    Views: 2783

    Re: PicoScope5000aExampleRapidBlockBulk.vi - Convert samples to time?

    Hi, Thanks for your help. I am unable to start it. I downloaded the new library and the updated program from the links you posted. This is the error message I receive: PicoErrorHandler2.vi library error message When I doubleclick on the error message, it goes ...
    by seamot
    Thu Oct 31, 2019 3:50 pm
    Forum: LabVIEW
    Topic: PicoScope5000aExampleRapidBlockBulk.vi - Convert samples to time?
    Replies: 4
    Views: 2783

    PicoScope5000aExampleRapidBlockBulk.vi - Convert samples to time?

    I am using this Labview example software from https://github.com/picotech/picosdk-ni-labview-examples/tree/master/ps5000a/32-bit-examples. It runs ok and captures the waveforms like I need, but I want the x-axis in the graph to be accurate. For example, in my screenshot the wave...
    by seamot
    Thu Sep 19, 2019 4:54 pm
    Forum: LabVIEW
    Topic: PicoScope5000aExampleBlockMSO.vi - Program runs and then stops with no error code
    Replies: 1
    Views: 1529

    PicoScope5000aExampleBlockMSO.vi - Program runs and then stops with no error code

    Hi, I am using a PicoScope 5242B. I want to get it running on Labview (2018 version) so I thought this example program (Title) would be a good place to start. I believe I have the ports and USB power configured properly, since the error messages (5003 and 5282) no longer appear when I press run. Whe...