Search found 5 matches

by tonyhb
Sat Feb 11, 2017 2:51 pm
Forum: PicoScope for Linux
Topic: Running->Stopped bug
Replies: 48
Views: 17147

Re: Running->Stopped bug

A fix for this will be greatly appreciated.
by tonyhb
Thu Aug 04, 2016 1:35 pm
Forum: PicoScope for Linux
Topic: Running->Stopped bug
Replies: 48
Views: 17147

Re: Running->Stopped bug

Hi Hitesh,

Greatly appreciated.
by tonyhb
Wed Jul 27, 2016 5:13 pm
Forum: PicoScope for Linux
Topic: Running->Stopped bug
Replies: 48
Views: 17147

Re: Running->Stopped bug

Hi Hitesh, The PC is a Macbook Air 7.2. Running lsusb and lsusb -D shows that USB 2.0 is being used. The same problem occurs regardless whether other devices are connected, or if it is run via a hub (various permutations tested). The problem is nearly 100% consistent, and only once out of maybe fift...
by tonyhb
Tue Jul 26, 2016 11:23 pm
Forum: PicoScope for Linux
Topic: Running->Stopped bug
Replies: 48
Views: 17147

Re: Running->Stopped bug

Hi Hitesh,

Here are the settings and trace.xml (attached). Not possible to test on another Linux box at present.
by tonyhb
Mon Jul 18, 2016 3:55 pm
Forum: PicoScope for Linux
Topic: Running->Stopped bug
Replies: 48
Views: 17147

Running->Stopped bug

After stopping the capture, it is usually impossible to return to "running" without restarting the application. However, maybe one time in twenty or thirty, it does actually work on the first attempt. If it doesn't work on the first attempt (clicking or otherwise), it never goes back to "running" Ot...